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บทคัดย่อ 

 
ชื่อเร่ือง  การจัดการเรียนรู้ด้วยบทเรียนออนไลน ์
ผู้วิจัย  นางสาวสุชาดา  ทิพโรจน์ 
ปีการศึกษา 2563 

 
 การศึกษาในครั้งนี้เป็นการวิจัยเชิงทดลอง มีวัตถุประสงค์เพื่อศึกษาผลสัมฤทธิ์ทางการเรียนในวิชา 
การสร้างภาพเคล่ือนไหว และเพื่อหาความพึงพอใจของนักเรียนท่ีมีต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ 
กลุ่มตัวอย่างท่ีใช้ คือ นักเรียนช้ันมัธยมศึกษาปีท่ี 6/3 เครื่องมือท่ีใช้ในการศึกษา ได้แก่ บทเรียนออนไลน์ เรื่อง 
การสร้างภาพเคล่ือนไหว แบบทดสอบ และแบบวัดความพึงพอใจ วิเคราะห์ข้อมูลโดยใช้สถิติ ค่าร้อยละ ค่าเฉล่ีย 
ส่วนเบ่ียงเบนมาตรฐาน และค่าที (t) 

ผลการศึกษา พบว่า ผลการเปรียบเทียบผลสัมฤทธิ์ทางการเรียนของนักเรียนหลังเรียนด้วยวิธีการจัดการ
เรียนรู้ด้วยบทเรียนออนไลน์สูงกว่าก่อนเรียน อย่างมีนัยส าคัญทางสถิติท่ีระดับ .05 และนักเรียนมีความพึงพอใจ
ต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์อยู่ในระดับมาก 
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1. ท่ีมาและความส าคัญของปัญหา 
 การจัดการศึกษาในปัจจุบันมีการน านวัตกรรมและเทคโนโลยีทางการศึกษามาใช้เพื่อเพิ่มทางเลือกในการ
เรียนรู้ของผู้เรียน เพราะการพัฒนาผู้เรียนในยุคโลกาภิวัฒน์ให้มีความรู้ความสามารถในการวิเคราะห์และ
สังเคราะห์ข้อมูลข่าวสารต่าง ๆ ได้นั้น บทบาทของผู้สอนต้องเปล่ียนจากการเป็นผู้ให้หรือผู้ถ่ายทอดมาเป็น
ผู้ออกแบบการศึกษาท่ีมุ่งเน้นให้ผู้เรียนรู้จักวิธีการแสวงหาความรู้ และเลือกสรรความรู้ท่ีเหมาะด้วยตนเองควบคู่ไป
กับการเรียนรู้เนื้อหา เพื่อสนองตอบผู้เรียนท่ีมีความแตกต่างกันท้ังในด้านความต้องการ ความสนใจ การเรียน  
การสอนจึงไม่ควรถูกจ ากัดให้อยู่เฉพาะในห้องเรียนและภายในสถาบันการศึกษา (ฐาปนีย์ ธรรมเมธา, 2557) จึงมี
การใช้เทคโนโลยีเพื่อเช่ือมโยงข้อมูลต่างๆ ของทุกภูมิภาคของโลกเข้าด้วยกัน ส่งผลต่อวิถีการด ารงชีพของสังคมใน
ทุกมิติรอบด้าน (ส านักงานเลขาธิการสภาการศึกษา. 2557) และการเรียนรู้ได้เปล่ียนจากการเรียนรู้อะไร (Know 
What) เป็นการเรียนรู้อย่างไร (Know How) การรู้ว่าจะเรียนอย่างไร จะค้นหาสารสนเทศอย่างไร จะใช้
สารสนเทศอย่างไร การใช้และการเข้าถึงเป็นจุดเน้นใหม่ของการเรียนรู้ในโลกปัจจุบัน (Thomas. 1995: 54) 
ดังนั้น การจัดการเรียนรู้ผ่านเว็บ หรือ Online Learning จึงเป็นกระแสส าคัญของการเปล่ียนแปลงทางการเรียนรู้
ยุคใหม่ในศตวรรษท่ี 21 ท่ีช่วยเสริมประสิทธิภาพและประสิทธิผลในการจัดระบบการเรียนการสอนในยุคดิจิทัล 
โปรแกรม Google Site เป็นหนึ่งใน Google Apps for Education ท่ีถูกพัฒนาขึ้นมาเพื่อสนับสนับสนุนการเรียน
การสอน โดยอาศัยคุณสมบัติและทรัพยากรของเวิลด์ไวด์เว็บมาเป็นส่ือกลางในการถ่ายทอดในลักษณะของ
บทเรียนออนไลน์ สามารถเช่ือมโยงเนื้อหา และแหล่งความรู้ต่างๆ ให้ผู้เรียนสามารถเข้าถึงแหล่งข้อมูลได้ง่ายยิ่งขึ้น 
มีบริการรูปแบบต่างๆ มากมายท่ีสามารถเอื้อประโยชน์ในการน ามาใช้ในการจัดการเรียนการสอน 
 จากการวิเคราะห์ลักษณะของรายวิชาการสร้างภาพเคล่ือนไหวจะเป็นการศึกษาเนื้อหาแล้วลงมือปฏิบัติ
กิจกรรมในช่ัวโมงเรียนซึ่งนักเรียนแต่ละคนใช้เวลาในการเรียนรู้มากน้อยไม่เท่ากัน และเมื่อหมดเวลาในช่ัวโมง
เรียน นักเรียนไม่สามารถทบทวนหรือท ากิจกรรมหรือปรึกษาขอค าแนะน าจากครูได้ เนื่องจากการจัดการเรียน 
การสอนใช้ส่ือการเรียนรู้เป็นเอกสารประกอบการบรรยายและครูเป็นผู้สาธิต วิธีการเรียนรู้เน้นการศึกษาเนื้อหา
และปฏิบัติกิจกรรมในห้องเรียนเป็นส่วนใหญ่ ซึ่งไม่ตอบสนองต่อความต้องการในการเรียนรู้ของนักเรี ยนในยุค
ปัจจุบันท่ีมีศักยภาพในการเข้าถึงข้อมูลเพื่อเรียนรู้เนื้อหาบทเรียนและปฏิบัติกิจกรรมภายนอกห้องเรียน รวมถึง
การถามตอบข้อสงสัยระหว่างนักเรียนกับครูผู้สอน ซึ่งในบางข้อสงสัยจ าเป็นต้องมีการพูดคุยโต้ตอบได้ในทันที
เพื่อให้นักเรียนสามารถปฏิบัติกิจกรรมต่อไปได้ 
 จากเหตุผลและความส าคัญดังกล่าว ผู้รายงานจึงพัฒนาการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ เพื่อใช้
เป็นส่ือเรียนรู้สร้างความเข้าใจในเนื้อหาบทเรียนโดยนักเรียนสามารถเข้าศึกษาและปฏิบัติกิจกรรมในบทเรียนเวลา
ใดก็ได้ สถานท่ีใดก็ได้ ขึ้นอยู่กับความพร้อมของนักเรียน โดยไม่จ ากัดการปฏิสัมพันธ์ไว้แต่เพียงในห้องเรียน และ
ครูผู้สอนสามารถให้ผลย้อนกลับแก่ผู้เรียนได้ในทันที โดยไม่ต้องรอให้ถึงเวลาเรียน อีกท้ังยังสามารถเช่ือมโยง
เนื้อหาและแหล่งเรียนรู้เพิ่มเติมในรูปแบบต่าง ๆ ท่ีนักเรียนสนใจซึ่งจะส่งผลให้นักเรียนได้ฝึกฝนปฏิบัติกิจกรรมจน
เกิดเป็นทักษะความช านาญและมีผลสัมฤทธิ์ทางการเรียนท่ีสูงขึ้น 
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2. แนวคิดเชิงทฤษฎี 
 การศึกษาการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ เรื่อง การสร้างภาพเคล่ือนไหวด้วยโปรแกรม Adobe 
Flash CS6 ส าหรับนักเรียนช้ันมัธยมศึกษาปีท่ี 6 ผู้รายงานได้ศึกษาวิเคราะห์รวบรวมเนื้อหารายวิชาการสร้าง
ภาพเคล่ือนไหวด้วยโปรแกรม Adobe Flash CS6 การวัดและประเมินผลตามหลักสูตรโรงเรียนสิงห์บุรี และ
หลักสูตรแกนกลางการศึกษาขั้นพื้นฐาน พุทธศักราช 2551 รวมถึงเทคนิควิธีการจัดการเรียนรู้ ตลอดจนทฤษฎี 
การพัฒนาบทเรียนออนไลน์ด้วย Google Sites, Google Classroom, Google From งานวิจัยท่ีเกี่ยวข้องกับ
การพัฒนาและใช้บทเรียนบนเครือข่ายอินเตอร์เน็ตของรุ่งนภา โรจนบุรานนท์ ,ทยาภรณ์ ตุ้มสุข, สุปราณี ออกช่อ
และลัดดาวรรณ ศรีฉิม  
 

3. วัตถุประสงค์การวิจัย 
 3.1 เพื่อศึกษาผลสัมฤทธิ์ทางการเรียนด้วยวิธีการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ รายวิชาการสร้าง
ภาพเคล่ือนไหว 
 3.2 เพื่อหาความพึงพอใจของนักเรียนท่ีเรียนด้วยวิธีการจัดการเรียนรู้ด้วยบทเรียนออนไลน ์
 

4. นิยามศัพท์เฉพาะ 
 4.1 นักเรียน หมายถึง นักเรียนท่ีก าลังศึกษาในระดับช้ันมัธยมศึกษาปีท่ี 6 โรงเรียนสิงห์บุรี ภาคเรียนท่ี 1 
ปีการศึกษา 2563 
 4.2 บทเรียนออนไลน์ หมายถึง บทเรียนท่ีสร้างขึ้นด้วยโปรแกรมคอมพิวเตอร์ และน าเสนอเนื้อหา
บทเรียนผ่านเครือข่ายอินเทอร์เน็ต เป็นเนื้อหารายวิชาการสร้างภาพเคล่ือนไหว รหัสวิชา ว30293 กลุ่มสาระการ
เรียนรู้วิทยาศาสตร์และเทคโนโลยี ตามหลักสูตรโรงเรียนสิงห์บุรี พุทธศักราช 2551 ประกอบด้วย เนื้อหาบทเรียน 
ภาพนิ่ง ข้อความ แบบฝึกทักษะ และแบบทดสอบวัดผลสัมฤทธิ์ทางการเรียน 
 

5. วิธีด าเนินการศึกษา 
 5.1 ประชากร 
 นักเรียนช้ันมัธยมศึกษาปีท่ี 6 โรงเรียนสิงห์บุรี ท่ีเรียนในรายวิชาการสร้างภาพเคล่ือนไหว ภาคเรียนท่ี 1 
ปีการศึกษา 2563 
 5.2 กลุ่มตัวอย่าง 
 นักเรียนช้ันมัธยมศึกษาปีท่ี 6/3 จ านวน 38 คน ในภาคเรียนท่ี 1 ปีการศึกษา 2563 คัดเลือกโดยวิธีการ
สุ่มตัวอย่างแบบง่าย (Simple Random Sampling) ด้วยวิธีการจับสลาก (Drawing) มีหน่วยเป็นห้องเรียน 
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 5.3 ตัวแปรที่ศึกษา 
 ตัวแปรอิสระ ได้แก่ บทเรียนออนไลน์ เรื่อง การสร้างภาพเคล่ือนไหวด้วยโปรแกรม Adobe Flash CS6 
 ตัวแปรตาม  ได้แก่ ผลสัมฤทธิ์ทางการเรียนในวิชาการสร้างภาพเคล่ือนไหว และความพึงพอใจของ
นักเรียนท่ีเรียนด้วยบทเรียนออนไลน์ 
 5.4 กรอบแนวคิด 
 

บทเรียนออนไลน์ เรื่อง 
การสร้างภาพเคล่ือนไหว
ด้วยโปรแกรม Adobe 

Flash CS6 

 

1. ผลสัมฤทธิ์ทางการเรียนในวิชา 
การสร้างภาพเคล่ือนไหว  
2. ความพึงพอใจของนักเรียนท่ีเรียน
ด้วยบทเรียนออนไลน ์

  
5.5 แผนการด าเนินการวิจัย 

  การด าเนินการวิจัยในครั้งนี้ ผู้วิจัยได้ก าหนดแผนการด าเนินการวิจัยไว้ดังนี้ 
วัน / เดือน / ป ี กิจกรรม หมายเหตุ 

2 ก.ค. 63 ช้ีแจงการเรียนการสอนด้วยบทเรียนออนไลน์ การน านักเรียนเข้าสู่
ห้องเรียนออนไลน์ และนักเรียนท าแบบทดสอบก่อนเรียน 

 

9 ก.ค. 63 - 
29 ต.ค. 63 

นักเรียนเริ่มการเรียนรู้และท าแบบฝึกทักษะจากบทเรียนออนไลน์  

5 พ.ย. 63 นักเรียนประเมนิผลการทดสอบหลังเรียน  
 
 5.6 วิธีการเก็บรวบรวมข้อมูล 
 การศึกษาการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ เรื่อง การสร้างภาพเคล่ือนไหวด้วยโปรแกรม Adobe 
Flash CS6 ในครั้งนี้เป็นการวิจัยเชิงทดลอง (Experimental Research) ผู้รายงานได้ก าหนดแบบแผนการทดลอง
โดยใช้รูปแบบกลุ่มเดียวสอบก่อนเรียน-หลังเรียน (One - Group Pretest - Posttest Design) (มนต์ชัย, 2555) 
 โดยการศึกษาและพัฒนาครั้งนี้ ผู้รายงานเป็นผู้ด าเนินการสอน และทดสอบวัดผลสัมฤทธิ์ทางการเรียน
ด้วยตนเอง โดยทดลองในภาคเรียนท่ี 1 ปีการศึกษา 2563 กับกลุ่มตัวอย่างท่ีคัดเลือกไว้ คือ นักเรียน 
ช้ันมัธยมศึกษาปีท่ี 6/3 โรงเรียนสิงห์บุรี จ านวน 38 คน ซึ่งมีข้ันตอนการทดลองและเก็บรวบรวมข้อมูล ดังนี้ 
 1. ผู้รายงานช้ีแจง และอธิบายการเรียนจากบทเรียนออนไลน์ เรื่อง การสร้างภาพ เคล่ือนไหวด้วย
โปรแกรม Adobe Flash CS6 ส าหรับนักเรียนช้ันมัธยมศึกษาปีท่ี 6 ให้นักเรียนเข้าใจและมีความพร้อมท่ีจะศึกษา
บทเรียน 
 2. นักเรียนศึกษาวิธีการใช้งานบทเรียนออนไลน์ เรื่อง การสร้างภาพเคล่ือนไหวด้วยโปรแกรม Adobe 
Flash CS6 ส าหรับนักเรียนช้ันมัธยมศึกษาปีท่ี 6 และข้อมูลรายวิชาการสร้างภาพเคล่ือนไหว รหัสวิชา ว30293 
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 3. นักเรียนท าแบบทดสอบวัดผลสัมฤทธิ์ทางการเรียนก่อนเรียน (Pre-test) เรื่อง การสร้างภาพ 
เคล่ือนไหวด้วยโปรแกรม Adobe Flash CS6 จ านวน 40 ข้อ และตรวจบันทึกคะแนน 
 4. ผู้รายงานด าเนินการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ เรื่อง การสร้างภาพเคล่ือนไหวด้วยโปรแกรม 
Adobe Flash CS6 ส าหรับนักเรียนช้ันมัธยมศึกษาปีท่ี 6 จ านวน 7 เรื่อง รวม 24 ช่ัวโมง (ไม่รวมช่ัวโมงทดสอบ
วัดผลสัมฤทธิ์ทางการเรียน) ใช้เวลาในการทดลอง ดังนี้ 
 เรื่องท่ี 1 เริ่มต้นกับ Adobe Flash CS6  จ านวน  2  ช่ัวโมง 
 เรื่องท่ี 2 การวาดภาพและลงสี   จ านวน  6  ช่ัวโมง 
 เรื่องท่ี 3 การจัดการวัตถุ    จ านวน  2  ช่ัวโมง 
 เรื่องท่ี 4 การสร้างข้อความ   จ านวน  2  ช่ัวโมง 
 เรื่องท่ี 5 Symbol และ Instance   จ านวน  4  ช่ัวโมง 
 เรื่องท่ี 6 การสร้างภาพเคล่ือนไหว   จ านวน  6  ช่ัวโมง 
 เรื่องท่ี 7 การใช้งานเสียง    จ านวน  2  ช่ัวโมง     
       รวม    24  ช่ัวโมง 
 โดยในแต่ละเรื่องมีกิจกรรมการเรียนรู้ ประกอบด้วย การศึกษาสาระส าคัญ/จุดประสงค์การเรียนรู้ การท า
แบบทดสอบก่อนเรียน การศึกษาเนื้อหาย่อย การท าแบบฝึกทักษะ และการท าแบบทดสอบหลังเรียน ซึ่งนักเรียน
ต้องด าเนินกิจกรรมการเรียนรู้ให้เกิดความรู้ความเข้าใจและฝึกปฏิบัติจนสามารถน าไปประยุกต์ใช้ได้จริง 
 5. เมื่อนักเรียนศึกษาบทเรียนออนไลน์ เรื่อง การสร้างภาพเคล่ือนไหวด้วยโปรแกรม Adobe Flash CS6 
ส าหรับนักเรียนช้ันมัธยมศึกษาปีท่ี 6 จนครบท้ัง 7 เรื่อง นักเรียนจึงท าแบบทดสอบวัดผลสัมฤทธิ์ทางการเรียนหลัง
เรียน (Post - test) ซึ่งเป็นฉบับเดียวกับแบบทดสอบวัดผลสัมฤทธิ์ทางการเรียนก่อนเรียน (Pre - test) แต่สลับข้อ
ค าถามและสลับตัวเลือกในแต่ละข้อ และตรวจบันทึกคะแนน  
 6. นักเรียนประเมินความพึงพอใจท่ีมีต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ ภายหลังจากท่ีนักเรียนได้
เข้าศึกษาบทเรียนท้ังหมดเสร็จส้ินแล้ว ซึ่งผู้รายงานเก็บข้อมูลโดยใช้แบบสอบถามความพึงพอใจ 
 7. ผู้รายงานน าผลคะแนนจากการปฏิบัติแบบฝึกทักษะระหว่างเรียน คะแนนแบบทดสอบของแต่ละเรื่อง 
คะแนนแบบทดสอบวัดผลสัมฤทธิ์ทางการเรียน และผลการประเมินความพึงพอใจของนักเรียนไปวิเคราะห์  
ทางสถิติต่อไป 
 5.7 สถิติที่ใช้วิเคราะห์ข้อมูล 
 1. การวิเคราะห์ผลสัมฤทธิ์ทางการเรียน เพื่อศึกษาผลการจัดการเรียนรู้ด้วยบทเรียน โดยน าคะแนน
แบบทดสอบวัดผลสัมฤทธิ์ทางการเรียนหลังเรียนของนักเรียนแต่ละคนไปค านวณหาผลต่างกับคะแนนจากการท า
แบบทดสอบวัดผลสัมฤทธิ์ทางการเรียนก่อนเรียน แล้วน าผลต่างของคะแนนท่ีได้ไปวิเคราะห์ทางสถิติด้วยวิธี
ทดสอบนัยส าคัญทางสถิติความแตกต่างของคะแนนเฉล่ียผลสัมฤทธิ์ทางการเรียน โดยใช้ค่าสถิติ t - test 
แบบ Dependent Samples 
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 2. การวิเคราะห์ผลความพึงพอใจของนักเรียนช้ันมัธยมศึกษาปีท่ี 6 ท่ีมีการจัดการเรียนรู้ด้วยบทเรียน

ออนไลน์ โดยใช้ค่าเฉล่ีย  ( ) และค่าส่วนเบี่ยงเบนมาตรฐาน (S.D.) (พิชิต ฤทธิ์จรูญ, 2560) และแปลผล
ความหมายตามเกณฑ์ดังนี้ (บุญชม ศรีสะอาด, 2556) 
   ก าหนดเกณฑ์ค่าเฉล่ีย ดังนี้ 
   คะแนนเฉล่ีย 4.50 - 5.00  หมายถึง  พึงพอใจมากท่ีสุด 
  คะแนนเฉล่ีย 3.50 - 4.49  หมายถึง  พึงพอใจมาก 
  คะแนนเฉล่ีย 2.50 - 3.49  หมายถึง  พึงพอใจปานกลาง 
  คะแนนเฉล่ีย 1.50 - 2.49  หมายถึง  พึงพอใจน้อย 
  คะแนนเฉล่ีย 1.00 - 1.49  หมายถึง  พึงพอใจน้อยท่ีสุด 
 
6. ผลการศึกษาวิจัย 
 1. ผลสัมฤทธิ์ทางการเรียนของนักเรียนก่อนและหลังการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ จากการ
ทดลองใช้กับนักเรียนกลุ่มตัวอย่าง ปรากฏดังตารางท่ี 1 
ตารางที่ 1 การเปรียบเทียบผลสัมฤทธิ์ทางการเรียนของนักเรียนก่อนเรียนและหลังเรียน 

การทดสอบ N   D D2   t 

ก่อนเรียน 38 8.42 
938 24420 26.01* 

หลังเรียน 38 33.41 
 
* มีนัยส าคัญทางสถิติท่ีระดับ .05  df = 37  ทดสอบทางเดียว t.05 = 1.6849 
 

  จากตารางท่ี 1 พบว่าค่าเฉล่ีย ( ) ของคะแนนก่อนเรียนและหลังเรียน จากการจัดการเรียนรู้ด้วยบทเรียน
ออนไลน์ เท่ากับ 4.30 และ 15.13 ตามล าดับ และค่า t จากการค านวณมีค่า 26.01 สูงกว่าค่า t จากตารางท่ี
ระดับนัยส าคัญทางสถิติ .05 (ค่า t.05  df  = 37  มีค่า 1.6848 ) แสดงว่าผลสัมฤทธิ์ทางการเรียนของนักเรียน
หลังจัดการเรียนรู้ด้วยบทเรียนออนไลน์ สูงกว่าก่อนเรียนอย่างมีนัยส าคัญทางสถิติท่ีระดับ .05 (รายละเอียดแสดง
ในภาคผนวก ตารางท่ี 1) 
 2. ความพึงพอใจของนักเรียนท่ีมีต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ ปรากฏดังตารางท่ี 2 
ตารางที่ 2 การวิเคราะห์ความพึงพอใจของนักเรียนท่ีมีต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ 

รายการประเมิน X S.D. คุณภาพ 

1.  ด้านเนื้อหาบทเรียน 4.27 0.63 มาก 
2.  ด้านการออกแบบบทเรียน 4.22 0.66 มาก 
3.  ด้านการจัดการเรียนรู้ 4.19 0.66 มาก 
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4.  ด้านการประเมินผล 4.37 0.58 มาก 
สรุปภาพรวม 4.26 0.63 มาก 

 
 จากตารางท่ี 2 แสดงความพึงพอใจของนักเรียนท่ีมีต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ ภาพรวม

อยู่ในระดับมาก (  = 4.26, S.D. = 0.63) (รายละเอียดแสดงในภาคผนวก ตารางท่ี 2) 
  

7. อภิปรายผล 
 จากการศึกษาการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ ในรายวิชาการสร้างภาพเคล่ือนไหว มีประเด็น
ส าคัญท่ีน ามาอภิปรายผล ดังนี้ 
 1. ผลสัมฤทธิ์ทางการเรียนของนักเรียนหลังเรียนด้วยวิธีการจัดการเรียนรู้ด้วยบทเรียนออนไลน์สูงกว่า
ก่อนเรียนอย่างมีนัยส าคัญทางสถิติท่ีระดับ .05 ท้ังนี้เนื่องจากบทเรียนออนไลน์ ท่ีพัฒนาขึ้นมีกิจกรรมการเรียน
การสอนท่ีเน้นผู้เรียนเป็นส าคัญ โดยกิจกรรมการเรียนรู้ตอบสนองการเรียนของผู้เรียนท้ังในส่วนของเนื้อหา
บทเรียนท่ีเป็นข้อความ รูปภาพ และกิจกรรมฝึกทักษะให้นักเรียนได้ลงมือปฏิบัติจริง รวมถึงไม่มีข้อจ ากัดของเวลา
ในการเข้าถึงบทเรียนท าให้นักเรียนมีโอกาสศึกษาบทเรียนในเวลาอื่นนอกเหนือจากภายในห้องเรียนเป็นการ
ทบทวนความเข้าใจในเนื้อหา ส่งผลให้ผลสัมฤทธิ์ทางการเรียนหลังเรียนมีค่าสูงขึ้น ซึ่งสอดคล้องกับลัดดาวรรณ ศรี
ฉิม (2557) ท่ีได้ศึกษาและพัฒนาบทเรียนคอมพิวเตอร์ผ่านเว็บผ่านโปรแกรม Google Site ตามแนวทฤษฎี
สร้างสรรค์ความรู้ พบว่า นักเรียนมีผลสัมฤทธิ์ทางการเรียนหลังเรียนสูงกว่าเกณฑ์ อย่างมีนัยส าคัญทางสถิติท่ี
ระดับ .05 นอกจากนี้ สุปราณี ออกช่อ (2558) ยังได้ศึกษาและพัฒนาบทเรียนคอมพิวเตอร์ช่วยสอนผ่านเว็บ
รายวิชาการสร้างโมเดลจ าลอง ด้วยเทคนิคการจัดการเรียนรู้แบบโครงงานเป็นฐาน พบว่า ผลสัมฤทธิ์ทางการเรียน
ของนักเรียนหลังเรียนสูงกว่าก่อนเรียนอย่างมีนัยส าคัญทางสถิติท่ีระดับ .05 
 2. ความพึงพอใจต่อการเรียนการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ โดยภาพรวมอยู่ในระดับมาก ท้ังนี้
เนื่องจากบทเรียนบนเครือข่ายอินเทอร์เน็ตท่ีพัฒนาขึ้นมีการจัดล าดับขั้นตอนการเรียนรู้อย่างชัดเจน มีการ
ออกแบบกิจกรรมท่ีกระตุ้นความสนใจของผู้เรียน และผู้เรียนมีความสะดวกในการเข้าถึงบทเรียนเพื่อศึกษา 
ทบทวนบทเรียนและท ากิจกรรมย้อนหลังได้ทุกท่ีทุกเวลาในหลากหลายอุปกรณ์ รวมถึงการรู้ผลคะแนนการท า
แบบทดสอบและแบบฝึกทักษะในทันที ช่วยให้นักเรียนรู้ความก้าวหน้าของตนเองเพื่อวางแผนในการพัฒนาตนเอง
ต่อไป ซึ่งสอดคล้องกับรุ่งนภา โรจนบุรานนท์ (2558) ท่ีได้ศึกษาและพัฒนาบทเรียนบนเครือข่ายอินเตอร์เน็ต เรื่อง 
การสร้างเว็บไซต์ด้วยภาษา HTML พบว่า นักเรียนมีความพึงพอใจท่ีมีต่อบทเรียนอยู่ในระดับมาก รวมถึงทยาภรณ์
ตุ้มสุข (2559) ท่ีได้ศึกษาและพัฒนาบทเรียนคอมพิวเตอร์ช่วยสอนบน Google Site เรื่องระบบเรดาร์ ส าหรับ 
กรมอิเล็กทรอนิกส์ทหารเรือ พบว่า นักเรียนมีความพึงพอใจต่อบทเรียนคอมพิวเตอร์โดยภาพรวมในระดับมาก 

 
8. ข้อเสนอแนะ 
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 1. การจัดการเรียนการสอนด้วยบทเรียนบนเครือข่ายอินเทอร์เน็ต ครูผู้สอนและนักเรียนต้องท าความ
เข้าใจเกี่ยวกับวิธีการใช้งานบทเรียนให้ชัดเจน และครูผู้สอนต้องเน้นย้ าให้นักเรียนมีความซื่อสัตย์และความ
รับผิดชอบต่อการท าแบบฝึกทักษะและแบบทดสอบด้วยตนเอง รวมถึงต้องดูแลคอยให้ค าแนะน าอย่างใกล้ชิดใน
ระหว่างการเรียนรู้ เพื่อให้การเรียนรู้ด้วยบทเรียนบนเครือข่ายอินเทอร์เน็ตมีประสิทธิภาพเกิดประโยชน์ต่อ
นักเรียนมากท่ีสุด 
 2. การจัดการเรียนการสอนเรียนด้วยบทเรียนบนเครือข่ายอินเทอร์เน็ต ควรมีการทดสอบและแนะน า
เพิ่มเติมเกี่ยวกับทักษะการใช้งานคอมพิวเตอร์และอินเทอร์เน็ตของนักเรียน เพื่อให้นักเรียนสามารถศึกษาเรียนรู้ได้
ด้วยตนเองผ่านระบบเครือข่ายอินเทอร์เน็ตอย่างมีประสิทธิภาพ 
 
9. ประโยชน์ท่ีคาดว่าจะได้รับ 
 1. นักเรียนสามารถศึกษาทบทวนความรู้จากบทเรียนบนเครือข่ายอินเทอร์เน็ต โดยไม่มีข้อจ ากัดด้านเวลา
และสถานท่ีในการเรียนรู ้
 2. เป็นแนวทางในการพัฒนาบทเรียนบนเครือข่ายอินเทอร์เน็ต ในเนื้อหาอื่นหรือรายวิชาอื่น ๆ ต่อไป 
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สุปราณี ออกช่อ.  (2558).  การพัฒนาบทเรียนคอมพิวเตอร์ช่วยสอนผ่านเว็บรายวิชาการสร้างโมเดลจ าลอง 
 ด้วยเทคนิคการจัดการเรียนรู้แบบโครงงานเป็นฐาน.  วิทยานิพนธ์ปริญญา ครุศาสตร์อุตสาหกรรม
 มหาบัณฑิต สาขาวิชาเทคโนโลยีคอมพิวเตอร์.  กรุงเทพฯ:  มหาวิทยาลัย เทคโนโลยีพระจอมเกล้าพระนครเหนือ. 
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ภาคผนวก 
 - ตารางท่ี 1 การเปรียบเทียบความแตกต่างของผลสัมฤทธิ์ทางการเรียนก่อนเรียนและหลังเรียน 
   ด้วยวิธีการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ 
 - ตารางท่ี 2 แสดงความพึงพอใจของนักเรียนท่ีมีต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์  
   รายวิชาการสร้างภาพเคล่ือนไหว 
 - แบบทดสอบวัดผลสัมฤทธิ์ทางการเรียน 
 - แบบสอบถามความพึงพอใจของนักเรียน 
 - ตัวอย่างหน้าจอบทเรียนออนไลน ์
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ตารางท่ี 1 การเปรียบเทียบความแตกต่างของผลสัมฤทธิ์ทางการเรียนก่อนเรียนและหลังเรียนด้วยวิธีการจัด 
การเรียนรู้ด้วยบทเรียนออนไลน ์
 

นักเรียนคนที ่ คะแนนก่อนเรียน (40) คะแนนหลังเรียน (40) D    
1 6 34 28 784 
2 12 32 20 400 
3 6 26 20 400 
4 4 26 22 484 
5 6 34 28 784 
6 12 34 22 484 
7 10 36 26 676 
8 4 36 32 1024 
9 4 32 28 784 
10 6 36 30 900 
11 8 28 20 400 
12 12 20 8 64 
13 4 36 32 1024 
14 16 36 20 400 
15 6 34 28 784 
16 4 36 32 1024 
17 12 36 24 576 
18 14 36 22 484 
19 10 36 26 676 
20 8 38 30 900 
21 4 38 34 1156 
22 4 32 28 784 
23 16 28 12 144 
24 14 34 20 400 
25 10 36 26 676 
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ตารางท่ี 1 การเปรียบเทียบความแตกต่างของผลสัมฤทธิ์ทางการเรียนก่อนเรียนและหลังเรียนด้วยวิธีการจัด 
การเรียนรู้ด้วยบทเรียนออนไลน ์ (ต่อ) 
 

นักเรียนคนที ่ คะแนนก่อนเรียน (20) คะแนนหลังเรียน (20) D    
26 8 38 30 900 
27 8 34 26 676 
28 10 22 12 144 
29 4 26 22 484 
30 10 28 18 324 
31 12 32 20 400 
32 4 32 28 784 
33 4 32 28 784 
34 10 38 28 784 
35 12 38 26 676 
36 12 38 26 676 
37 4 34 30 900 
38 10 36 26 676 

รวม 320 1258 938 24420 
ค่าเฉลี่ย 8.42 33.11 24.68 642.63 

S.D. 3.78 4.57 5.85 261.20 
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 การวิเคราะห์ค่า T เพื่อเปรียบเทียบผลสัมฤทธิ์ทางการเรียนก่อนเรียนและหลังเรียนด้วยวิธีการจัดการ
เรียนรู้ด้วยบทเรียนออนไลน์ ดังนี ้
 

 จากสูตร     t  = 
∑  

√
 ∑   -(∑  ) 

 - 

 

 

   ∑     = 938 
 

   ∑      = 24420 
 

    ∑     = 879844 
 
   n = 38 
 

 แทนค่า  t = 
   

√
          -       

   -  

 

 

   t = 
   

√
       -       

  

 

 

   t = 
   

     
 

 
   t = 26.01 
 
 

 
 
 
 
 
 

สุช
าด
า ท

ิพโร
จน
์ 

โรง
เรีย

นสิ
งห์
บุรี



งานวิจัยเพื่อพัฒนาคุณภาพการศึกษา กลุ่มบริหารวิชาการ โรงเรียนสิงห์บุรี 14 

 

ตารางท่ี 2 แสดงความพึงพอใจของนักเรียนท่ีมีต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ รายวิชาการสร้าง
ภาพเคล่ือนไหว 
 

รายการประเมิน X S.D. ระดับคุณภาพ 

1.  ด้านเนื้อหาบทเรียน 4.27 0.63 มาก 
     1.1  ภาษาท่ีใช้ในบทเรียนเข้าใจง่าย 4.15 0.81 มาก 
     1.2  เนื้อหาวิชาเรียงล าดับจากง่ายไปยาก 4.38 0.54 มาก 
     1.3  เนื้อหาสอดคล้องกับจุดประสงค์การเรียนรู้ 4.23 0.54 มาก 
     1.4  ปริมาณเนื้อหาในแต่ละเรื่องมีความเหมาะสมกับเวลาเรียน 4.31 0.61 มาก 
2.  ด้านการออกแบบบทเรียน 4.22 0.66 มาก 
     2.1  ภาพประกอบในบทเรียนมีความชัดเจน 4.31 0.61 มาก 
     2.2  ตัวอักษรท่ีใช้ในบทเรียนมีความเหมาะสม 4.23 0.58 มาก 
     2.3  สีของตัวอักษรท่ีใช้ในบทเรียนมีความชัดเจน 4.15 0.67 มาก 
     2.4  ค าแนะน าในการใช้บทเรียนเป็นล าดับข้ันตอนเข้าใจง่าย 4.21 0.77 มาก 
     2.5  การแสดงเมนูหลักและเมนูย่อยชัดเจน มีความสะดวก   
           ในการเข้าศึกษาบทเรียน 

4.18 0.68 มาก 

3.  ด้านการจัดการเรียนรู้ 4.19 0.66 มาก 
     3.1  การเรียนด้วยบทเรียนบนเครือข่ายอินเทอร์เน็ตอ านวยความ 
           สะดวกให้นักเรียนเข้าศึกษาบทเรียนได้ทุกท่ีทุกเวลา 

4.21 0.70 มาก 

     3.2  การเรียนด้วยบทเรียนบนเครือข่ายอินเทอร์เน็ต  
           ช่วยให้นักเรียนลงมือปฏิบัติกิจกรรมได้จริง 

4.23 0.63 มาก 

     3.3  การเรียนด้วยบทเรียนบนเครือข่ายอินเทอร์เน็ตช่วยให้ 
           นักเรียนท าความเข้าใจเนื้อหาและสรุปความรู้ได้ด้วยตนเอง 

4.08 0.66 มาก 

     3.4  การจัดกิจกรรมการเรียนรู้ด้วยบทเรียนบนเครือข่าย   
           อินเทอร์เน็ตช่วยให้นักเรียนส่งงาน และติดตามงานได้ด้วย            
           ตนเอง 

4.26 0.64 มาก 
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ตารางท่ี 2 แสดงความพึงพอใจของนักเรียนท่ีมีต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ รายวิชาการสร้าง
ภาพเคล่ือนไหว (ต่อ) 
 

รายการประเมิน X S.D. ระดับคุณภาพ 

4.  ด้านการประเมินผล 4.37 0.58 มาก 
     4.1  แบบทดสอบมีความสอดคล้อง และครอบคลุมเนื้อหา 4.26 0.55 มาก 
     4.2  กิจกรรมในแบบฝึกทักษะมีส่วนให้นักเรียนได้ทบทวนเนื้อหา   
           บทเรียน 

4.23 0.58 มาก 

     4.3   เวลาท่ีใช้ในการท าแบบฝึกทักษะและแบบทดสอบมีความ  
           เหมาะสม 

4.33 0.70 มาก 

     4.4   นักเรียนรับทราบคะแนนของตนเองทันทีหลังการท า   
           แบบทดสอบท าให้ทราบความก้าวหน้าในการเรียนของ  
           ตนเอง 

4.64 0.49 มากท่ีสุด 

สรุป 4.26 0.63 มาก 
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แบบทดสอบวัดผลสัมฤทธิ์ทางการเรียนก่อนเรียน 
รายวิชาการสร้างภาพเคลื่อนไหว  รหัสวิชา ว30293  ช้ันมัธยมศึกษาปีที่ 6 

 
  ค าช้ีแจง       ให้นักเรียนเลือกค าตอบท่ีถูกต้องท่ีสุดเพียงค าตอบเดียว  
 
1. ส่วนประกอบใดใช้จัดวางวัตถุท่ียังไม่ต้องการให้แสดงผล 

ก. Layer  
ข. Stage 
ค. Frame 
ง. Pasteboard 

2. ถ้าต้องการบันทึกงานเป็นไฟล์ต้นแบบส าหรับสร้างช้ินงานต่อไป นักเรียนต้องเลือกค าส่ังบันทึกข้อใด  
ก. Save 
ข. Save As 
ค. Save as Template 
ง. Save and Compact  

3. ธิชาต้องการเผยแพร่ช้ินงานนามสกุล .exe ธิชาต้อง Publish งานรูปแบบใด 
ก. GIF  
ข. HTML 
ค. FLASH 
ง. PROJECTOR 

4. ข้อใดต่อไปนี้ไม่ใช่ข้อดีของภาพกราฟิกชนิดเวกเตอร์ 
ก. ใช้เวลาในการโหลดน้อย 
ข. แสดงรายละเอียดได้ใกล้เคียงกับภาพจริง 
ค. ไฟล์ภาพมีขนาดเล็กกว่าไฟล์ภาพชนิดบิตแมป 
ง. ปรับขนาดได้โดยไม่มีผลต่อความละเอียดของภาพ 

5. ข้อใดกล่าวไม่ถูกต้องเกี่ยวกับลักษณะการวาดรูปทรงแบบ Merge drawing 
ก. รูปทรงท่ีสีพื้นเป็นสีเดียวกัน ซ้อนทับกัน พื้นรูปท้ังหมดจะรวมกัน 
ข. รูปทรงซ้อนทับกัน แยกออกจากกัน หรือเคล่ือนย้าย โดยไม่มีส่วนใดของภาพที่หายไป 
ค. รูปทรงท่ีสีพื้นต่างกัน ซ้อนทับกัน ส่วนท่ีถูกซ้อนทับด้านล่างจะถูกตัดออกโดยรูปทรงด้านบน 
ง. ถ้าวาดเส้นตรงตัดผ่านรูปทรง จะท าให้รูปทรงถูกแบ่งออกเป็นส่วนย่อย ๆ ตามแนวท่ีถูกเส้นตรงตัด 
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6. สุดาต้องการแยกเส้นขอบและพื้นรูปทรงท่ีวาดแบบ Object drawing สุดาต้องท าตามข้อใด 
ก. คลิกขวาท่ีรูปทรง > Ungroup  
ข. คลิกเลือกท่ีรูปทรง > Ungroup 
ค. คลิกขวาท่ีรูปทรง > Break Apart 
ง. คลิกเลือกท่ีรูปทรง > เมนูค าส่ัง Modify > Break Apart 

7. ธิชาต้องการปรับขนาดของเส้นขอบรูปทรง ธิชาต้องท างานกับพาเนลใด 
ก. Library  
ข. Actions 
ค. Swatches 
ง. Property Inspector 

8. พบโชคต้องการลงสีให้กับพื้นรูปทรง พบโชคต้องเลือกใช้เครื่องมือข้อใด 

ก.  
ข.  

ค.  

ง.  
9. ธิดาต้องการใส่ลวดลายให้กับรูปทรง ธิดาต้องเลือกใช้เครื่องมือข้อใด 

ก.  

ข.  

ค.  

ง.  
10. ถ้าฤดีใช้ Oval Tool วาดรูปวงกลมและต้องการก าหนดรัศมีของวงกลมภายใน  
     ฤดีต้องก าหนดตามข้อใด 

ก. Property Inspector > Oval Options > End angle 
ข. Property Inspector > Oval Options > Start angle 
ค. Property Inspector > Oval Options > Close path 
ง. Property Inspector > Oval Options > Inner radius 

11. ปลายฟ้าต้องการวาดเส้นโค้งด้วย Pencil Tool ปลายฟ้าต้องเลือก Pencil Mode แบบใด 
ก. Ink  
ข. Style 
ค. Smooth  
ง. Straighten 
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12. ดลยาต้องการปรับแต่งรูปทรงของวัตถุให้เป็นมุมหรือเส้นโค้ง ดลยาต้องเลือกใช้เครื่องมือข้อใด 

ก.  

ข.  

ค.  

ง.  
13. ถ้าต้องการปรับรูปทรงโดยย้ายจุดแองเคอร์ ต้องเลือกใช้เครื่องมือข้อใด 

ก. Lasso Tool  
ข. Selection Tool 
ค. Subselection Tool 
ง. Free Transform Tool  

14. พิชญะต้องการเลือกเส้นขอบของวัตถุ พิชญะต้องใช้เครื่องมือข้อใด 
ก. Lasso Tool  
ข. Selection Tool 
ค. Subselection Tool 
ง. Free Transform Tool  

15. ณิชาต้องการเล่ือนวัตถุให้อยู่ด้านบนสุดของวัตถุท้ังหมด ณิชาต้องเลือกค าส่ังข้อใด 
ก. Modify > Arrange > Send to Back  
ข. Modify > Arrange > Bring to Front   
ค. Modify > Arrange > Bring Forward   
ง. Modify > Arrange > Send Backward   

16. นัดดาต้องการเครื่องมือช่วยกะระยะและระบตุ าแหน่งของวัตถุท่ีวางอยู่บนสเตจ  
     นัดดาต้องเลือกใช้เครื่องมือข้อใด 

ก. เส้นไลน์ 
ข. เส้นกริด 
ค. เส้นไกด์ 
ง. ไม้บรรทัด 

17. สุชาติต้องการสร้างข้อความแสดงผลคะแนนของผู้เล่นเกม สุชาติต้องเลือกชนิดข้อความใด 
ก. TLF Text  
ข. Input Text 
ค. Static Text 
ง. Dynamic Text 
 

สุช
าด
า ท

ิพโร
จน
์ 

โรง
เรีย

นสิ
งห์
บุรี



งานวิจัยเพื่อพัฒนาคุณภาพการศึกษา กลุ่มบริหารวิชาการ โรงเรียนสิงห์บุรี 19 

 

18.การเช่ือมโยง URL สามารถท าได้กับข้อความชนิดใดบ้าง 
ก. TLF Text , Input Text 
ข. Static Text , Input Text  
ค. Input Text , Dynamic Text 
ง. Static Text , Dynamic Text 

19. เอกภพต้องการสร้างกล่องรับข้อความให้สามารถรับข้อมูลได้มากกว่า 1 แถว เอกภพต้องก าหนด 
     ตามข้อใด 

ก. Paragraph > Behavior > Multiline 
ข. Paragraph > Behavior > Max Char 
ค. Paragraph > Behavior > Single line 
ง. Paragraph > Behavior > Multiline no wrap 

20. ข้อใดกล่าวถูกต้องเกี่ยวกับ Symbol 
ก. เป็นวัตถุชนิดหนึ่ง    
ข. เป็นภาพที่วาดเอง เพื่อใช้งานในภายหลัง 
ค. เป็นวัตถุต้นฉบับท่ีถูกสร้างขึ้น เพื่อใช้งานในภายหลัง 
ง. เป็นภาพเคล่ือนไหวท่ีสร้างขึ้นเอง เพื่อใช้งานในภายหลัง 

21. นภาต้องการสร้าง Symbol รูปดาวให้ค่อยๆ จางหายไป นภาต้องเลือกชนิด Symbol ตามข้อใด 
ก. Button     
ข. Graphic  
ค. Animation   
ง. Movie clip 

22. เดชาต้องการสร้าง Symbol ใหม่ เดชาต้องท าตามข้อใด 
ก. Insert > New Symbol 
ข. Modify > New Symbol 
ค. Insert > Create Symbol 
ง. Modify > Create Symbol 

23. นิภาต้องการออกจากโหมด Edit Symbol นิภาต้องท าตามข้อใด 
ก. Edit > Edit Stage 
ข. Edit > Edit Symbol 
ค. Edit > Edit Selected 
ง. Edit > Edit Document 
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24. ศิวาต้องการปรับแต่งสี Instance โดยผสมสีใหม่ ศิวาต้องท าตามข้อใด 

ก. Color Effect > Style > Tint     
ข. Color Effect > Style > Alpha 
ค. Color Effect > Style > Advanced   
ง. Color Effect > Style > Brightness 

25. ณัชชาต้องการแก้ไขเฉพาะสีเส้นขอบของรูปทรง ณัชชาจะแก้ไข Instance อย่างไรโดยไม่ส่งผล  
     กับ Symbol  

ก. คลิกเลือกรูปทรง > Modify > Transform  
ข. คลิกเลือกรูปทรง > Modify > Break Apart 
ค. คลิกเลือกรูปทรง > Modify > Convert to Bitmap 
ง. คลิกเลือกรูปทรง > Modify > Convert to Symbol 

26. โปรแกรม Adobe Flash ก าหนดค่า Frame Rate เริ่มต้นไว้ที่เท่าไร 
ก. 12 FPS 
ข. 24 FPS 
ค. 48 FPS 
ง. 60 FPS 

27. การสร้างภาพเคล่ือนไหวองค์ประกอบท่ีหมายถึงตัวละครหรือส่ิงท่ีต้องแสดง 
ก. Stage  
ข. Layer  
ค. Scene 
ง. Frame 

28. ข้อใดคือปุ่มคีย์ลัดของ ค าส่ัง lnsert frame 
ก. F4 
ข. F5 
ค. F6 
ง. F7 

29. ธิวาต้องการลบ Keyframe ธิวาต้องท าตามข้อใด 
ก. คลิกท่ี Frame > Clear Keyframe 
ข. คลิกท่ี Frame > Remove Frames 
ค. คลิกขวาท่ี Frame > Clear Keyframe 
ง. คลิกขวาท่ี Frame > Remove Frames 
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30. นิดาต้องการสร้างภาพนกก าลังบิน นิดาจะเลือกเทคนิคภาพเคล่ือนไหวแบบใดเหมาะสมท่ีสุด 
ก. Shape Tween  
ข. Classic Tween 
ค. Motion Tween 
ง. Frame by Frame  

31. เอมอรต้องการสร้างภาพดอกไม้ให้ค่อยๆ เปล่ียนเป็นรูปผีเส้ือ เอมอรจะเลือกเทคนิค 
     ภาพเคล่ือนไหวแบบใดเหมาะสมท่ีสุด 

ก. Bone Tool 
ข. Shape Tween 
ค. Classic Tween 
ง. Motion Tween 

32. อารยาใช้ Selection Tool ปรับเส้นทาง (Path) การเคล่ือนไหวของก้อนเมฆ นักเรียนคิดว่า 
     อารยาสร้างภาพเคล่ือนไหวแบบใด 

ก. Bone Tool 
ข. Shape Tween 
ค. Classic Tween 
ง. Motion Tween 

33. ถ้าต้องการสร้างภาพเคล่ือนไหวโดยใช้แกนหรือกระดูกในการเช่ือมต่อ นักเรียนต้องเลือก 
      เครื่องมือข้อใด 

ก.  
ข.  
ค.  

ง.  
34. การสร้างภาพเคล่ือนไหวด้วย Bone Tool วัตถุต้องเป็น Symbol ชนิดใด 

ก. Button     
ข. Graphic  
ค. Animation   
ง. Movie clip 
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35. ธิดาต้องการสร้างภาพเคล่ือนไหวการโยนลูกบอลออกไปไกล ๆ ให้ค่อย ๆ จางหายไป  
     ธิดาต้องเลือกการสร้างภาพเคล่ือนไหวแบบใด 

ก. Shape Tween  
ข. Classic Tween 
ค. Motion Tween 
ง. Frame by Frame  

36. สุดาต้องการใช้งานภาพเคล่ือนไหวส าเร็จรูป สุดาต้องท าตามค าส่ังข้อใด 
ก. Window > Project  
ข. Window > Motion Editor  
ค. Window > Motion Presets 
ง. Window > Common Libraries 

37. นัดดาต้องการทดสอบฟังไฟล์เสียงท่ีน าเข้ามา นัดดาต้องเข้าไปดูพาเนลใด 
ก. Sound 
ข. Library 
ค. Movie Explorer 
ง. Property Inspector 

38. ข้อใดไม่ใช่นามสกุลไฟล์เสียงท่ีใช้งานในโปรแกรม Adobe Flash 
ก. .tiff 
ข. .aiff 
ค. .wav 
ง. .mp3 

39. ข้อใดเป็นการลบไฟล์เสียงท่ีน าเข้ามาบนสเตจ 
ก. คลิกขวาท่ี Frame เสียง > Cut Keyframe 
ข. คลิกขวาท่ี Frame เสียง > Clear Keyframe 
ค. คลิกขวาท่ี Frame เสียง > Delete Keyframe 
ง. คลิกขวาท่ี Frame เสียง > Remove Keyframe 

40. พนิดาต้องการให้มีการเล่นไฟล์เสียงตามความยาวของ Frame พนิดาต้องก าหนดการเล่นแบบใด 
ก. Sound > Sync > Loop  
ข. Sound > Sync > Start 
ค. Sound > Sync > Event 
ง. Sound > Sync > Stream 
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แบบสอบถามความพึงพอใจของนักเรียนที่มีต่อการจัดการเรียนรู้ด้วยบทเรียนออนไลน์ 
รายวิชาการสร้างภาพเคลื่อนไหว รหัสวิชา ว 30293 ชั้นมัธยมศึกษาปีที่ 6 

รายการ 

ระดับความคิดเห็น 

มา
กท

ี่สุด
 

มา
ก 

ปา
นก

ลา
ง 

น้อ
ย 

น้อ
ยท

ี่สุด
 

5 4 3 2 1 
1.  ด้านเนื้อหาบทเรียน 
     1.1  ภาษาท่ีใช้ในบทเรียนเข้าใจง่าย      
     1.2  เนื้อหาวิชาเรียงล าดับจากง่ายไปยาก      
     1.3  เนื้อหาสอดคล้องกับจุดประสงค์การเรียนรู้      
     1.4  ปริมาณเนื้อหาในแต่ละเรื่องมีความเหมาะสมกับเวลาเรียน      
2.  ด้านการออกแบบบทเรียน 
     2.1  ภาพประกอบในบทเรียนมีความชัดเจน      
     2.2  ตัวอักษรท่ีใช้ในบทเรียนมีความเหมาะสม      
     2.3  สีของตัวอักษรท่ีใช้ในบทเรียนมีความชัดเจน      
     2.4  ค าแนะน าในการใช้บทเรียนเป็นล าดับข้ันตอนเข้าใจง่าย      
     2.5  การแสดงเมนูหลักและเมนูย่อยชัดเจน มีความสะดวกในการเข้า   
           ศึกษาบทเรียน 

     

3.  ด้านการจัดการเรียนรู้ 
     3.1  การเรียนด้วยบทเรียนออนไลน์อ านวยความ 
           สะดวกให้นักเรียนเข้าศึกษาบทเรียนได้ทุกท่ีทุกเวลา 

     

     3.2  การเรียนด้วยบทเรียนออนไลน์ช่วยให้นกัเรียน  
           ลงมือปฏิบัติกิจกรรมได้จริง 
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     3.3  การเรียนด้วยบทเรียนออนไลน์ช่วยให้นักเรียน 
           ท าความเข้าใจเนื้อหาและสรุปความรู้ได้ด้วยตนเอง 

     

     3.4  การจัดกิจกรรมการเรียนรู้ด้วยบทเรียนออนไลน์   
           ช่วยให้นักเรียนส่งงาน และติดตามงานได้ด้วยตนเอง 

     

4.  ด้านการประเมินผล 
     4.1  แบบทดสอบมีความสอดคล้อง และครอบคลุมเนื้อหา      
     4.2  กิจกรรมในแบบฝึกทักษะมีส่วนให้นักเรียนได้ทบทวนเนื้อหา   
           บทเรียน 

     

     4.3   เวลาท่ีใช้ในการท าแบบฝึกทักษะและแบบทดสอบมีความ  
            เหมาะสม 

     

     4.4   นักเรียนรับทราบคะแนนของตนเองทันทีหลังการท าแบบทดสอบ    
            ท าให้ทราบความก้าวหน้าในการเรียนของตนเอง 

     

 
ข้อเสนอแนะ 
 .....................................................................................................................................................................  
 .....................................................................................................................................................................  
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